Oldmanclan
Zur Startseite Registrierung Registrierung Kalender Mitgliederliste Suche Häufig gestellte Fragen

 
Boardmenü
 
» Portal
» Forum

» Registrieren
» Gästebuch
» Suche
» Statistik
» Mitglieder
» Kalender
» Sponsoren

» F.A.Q
» Datenbank

» Netiquette

 
Unsere Uhr
 


 
Der OMC
 
» Über uns
» OMC-Member
» Member AGB
» Serverregeln
» Impressum

» Serverübersicht

Server Statistiken
» CoD 2 TDM
» CoD 4 TDM
» CoD 4 S&D
» CoD 4 Hardcore TDM
» CoD 4 Train/War
» CoD 4 HC Sabotage
» CoD 4 Gungame
» CoD 5 HC30
» CoD 5 Train/War

 
VWar
 
» Letzte Wars
» Next Äkschn
» Fordere uns
» Memberantrag

 
Nächste Wars
 

 
Oldmanclan » .:: Public ::. » Windows » Audioprobleme nach Vista Instalation » Hallo Gast [Anmelden|Registrieren]
Neue Beiträge seit letzen Login | Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Audioprobleme nach Vista Instalation
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
RedBaron RedBaron ist männlich
Tripel-As

[meine Galerie]


Beiträge: 179

Level: 36 [?]
Erfahrungspunkte: 931.318
Nächster Level: 1.000.000

68.682 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Audioprobleme nach Vista Instalation

Hallo!
Habe, seit dem ich Vista installiert habe, ein Audioproblem, der Ton hängt sich nach einigen Minuten auf und meist hilft nur ein Neustart. Mittlerweile alles was an neuen Audiotreibern vorhanden ist instaliert und wieder deinstaliert, aber der Fehler bleibt. Und ist nicht nur bei der Nutzung des Headsets vorhanden, auch bei den normalen Lautsprechern. Weiß mir mittlerweile keinen Rat mehr. Vielleicht hat ja jemand von euch einen.
Danke und Gruß

RedBaron


15.04.2007 13:36 RedBaron ist offline E-Mail an RedBaron senden Beiträge von RedBaron suchen Nehmen Sie RedBaron in Ihre Freundesliste auf
[OMC]Hansa   Zeige [OMC]Hansa auf Karte [OMC]Hansa ist männlich
Oberfähnrich


images/avatars/avatar-178.png
[meine Galerie]


Beiträge: 611

Level: 42 [?]
Erfahrungspunkte: 2.775.655
Nächster Level: 3.025.107

249.452 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
RE: Audioprobleme nach Vista Instalation

Moin Baron,

ich hab keine Ahnung wie das unter Vista läuft, aber bei sowas ist DirectX immer noch ein Tipp. Unter Umständen da mal mit der Hardwarebeschleunigung rumspielen. Obwohl das eigentlich nicht das Problem sein sollte.

Gruß
Hansa







...[OMC]Hansa sagte noch...
15.04.2007 14:22 [OMC]Hansa ist offline E-Mail an [OMC]Hansa senden Beiträge von [OMC]Hansa suchen Nehmen Sie [OMC]Hansa in Ihre Freundesliste auf Fügen Sie [OMC]Hansa in Ihre Kontaktliste ein MSN Passport-Profil von [OMC]Hansa anzeigen
Michael   Zeige Michael auf Karte Michael ist männlich
OMC-Gründer


images/avatars/avatar-164.gif
[meine Galerie]


Beiträge: 3.567

Level: 55 [?]
Erfahrungspunkte: 23.064.630
Nächster Level: 26.073.450

3.008.820 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Eine genauere Beschreibung zur Hardware wäre sicherlich Hilfreich um Dein Problem eingrenzen und ggf. lösen zu können...

Gruss Micha







...Michael sagte noch...
Aus der "Szene" ausgetreten... Ja und? Meine Meinung schreiben kann ich trotzdem.

Klingt komisch. is´aber so! 
16.04.2007 18:13 Michael ist offline E-Mail an Michael senden Beiträge von Michael suchen Nehmen Sie Michael in Ihre Freundesliste auf
Sh@dowrun   Zeige Sh@dowrun auf Karte Sh@dowrun ist männlich
König


images/avatars/avatar-336.jpg
[meine Galerie]


Beiträge: 808

Level: 44 [?]
Erfahrungspunkte: 3.683.833
Nächster Level: 4.297.834

614.001 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@ Hansa: direkt sound gibt es bei Vista nicht mehr... wir jetzt anders berechnet, wodrin ich auch gleich das Prob vermute... D.h. dass z.B. EAX-Sound nicht mehr unter Vista funzt unglücklich , hat man auf Grund der Sicherheit abgeschafft, die Soundberechnungsarchitektur ist eine ganz andere geworden.. Soundkartenhersteller wollen neue Hardware herstellen, die DirektSound umgeht und auf OPEN AL beruht, damit ein virtueller 3D Sound wieder berechnet werden kann, das kann dauern.

Wen´s interessiert, hier mal einen Link:
http://forums.creative.com/creativelabs/...message.id=1694

Helfen kann ich Dir Red Baron da leider auch nicht und für mich bewarheitet es sich mal wieder:
KAUFE NIE EIN NEUES BETRIEBSSYSTEM VON MICROSOFT VOR DEM ZWEITEN SERVICE PACK!!!!!!

Sh@dowrun







...Sh@dowrun sagte noch...

Lächeln ist die eleganteste Art dem Gegner die Zähne zu zeigen!!!
16.04.2007 19:43 Sh@dowrun ist offline E-Mail an Sh@dowrun senden Beiträge von Sh@dowrun suchen Nehmen Sie Sh@dowrun in Ihre Freundesliste auf Fügen Sie Sh@dowrun in Ihre Kontaktliste ein
[OMC]Ingo   Zeige [OMC]Ingo auf Karte [OMC]Ingo ist männlich
Super Grobi


images/avatars/avatar-340.gif
[meine Galerie]


Beiträge: 2.158

Level: 50 [?]
Erfahrungspunkte: 11.387.368
Nächster Level: 11.777.899

390.531 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vista fähigen Soundtreiber installiert ?
Welche Hardware ? Welche Treiberversion ?

...dann könnte man vllt helfen...

Gruß Ingo







...[OMC]Ingo sagte noch...
18.04.2007 16:06 [OMC]Ingo ist offline E-Mail an [OMC]Ingo senden Homepage von [OMC]Ingo Beiträge von [OMC]Ingo suchen Nehmen Sie [OMC]Ingo in Ihre Freundesliste auf Fügen Sie [OMC]Ingo in Ihre Kontaktliste ein
RedBaron RedBaron ist männlich
Tripel-As

[meine Galerie]


Beiträge: 179

Level: 36 [?]
Erfahrungspunkte: 931.318
Nächster Level: 1.000.000

68.682 Erfahrungspunkt(e) für den nächsten Levelanstieg



Themenstarter Thema begonnen von RedBaron


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bitte folgende Infos für Hilfe Erleichterung Ausfüllen!!!
Windows Version: Vista Ultimate
Welches ServicePack:
Prozessor: AMD Opteron Dual Core
Arbeitsspeicher: Infineon 3072 MB (2x1024,2x512)
Grafikkarte: ATI X1900XT Crossfire Bundle (PCI)
Welche TreiberVersionen: 8.351.0.0
Welcher Chipsatz:
Moutherboard: Asus A8R32 MVP
Sound: Realtek High Definition Sound
Treiberversion: 6.0.1.5306 Angeblich Vistafähig

_______________________________________
Hallo!
War zwei Tage nicht online, da Mittagsschicht.
Hoffe das reicht an Info´s
Gruß
RedBaron


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von RedBaron: 18.04.2007 20:56.

18.04.2007 20:51 RedBaron ist offline E-Mail an RedBaron senden Beiträge von RedBaron suchen Nehmen Sie RedBaron in Ihre Freundesliste auf
Michael   Zeige Michael auf Karte Michael ist männlich
OMC-Gründer


images/avatars/avatar-164.gif
[meine Galerie]


Beiträge: 3.567

Level: 55 [?]
Erfahrungspunkte: 23.064.630
Nächster Level: 26.073.450

3.008.820 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,

da hast'n Treiber....

http://www.planet3dnow.de/cgi-bin/newspu...2&id=1175334767


aber auch mal hier lesen:
http://vistablog.freenet.de/index.php/20...r-realtek-ac97/


Gruss Micha







...Michael sagte noch...
Aus der "Szene" ausgetreten... Ja und? Meine Meinung schreiben kann ich trotzdem.

Klingt komisch. is´aber so! 
22.04.2007 09:26 Michael ist offline E-Mail an Michael senden Beiträge von Michael suchen Nehmen Sie Michael in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Oldmanclan » .:: Public ::. » Windows » Audioprobleme nach Vista Instalation

Views heute: 7.270 | Views gestern: 10.992 | Views gesamt: 24.741.186

Impressum

radiosunlight.de
Board Blocks: 481.332 | Spy-/Malware: 89.083 | Bad Bot: 0 | Flooder: 146.366 | httpbl: 607
CT Security System Premium 9.1.0 © 2006-2010 Frank Leyhe